EVO SS Firmware Update

Follow

Comments

6 comments

  • Avatar
    Vincent

    Looks like images shown are from previous version of app.

    0
    Comment actions Permalink
  • Avatar
    George Montana Harkin

    On OS X 10.13.3 I can't get my Evo SS to appear as a device to select from in the top right of the tool.

    This is after installing the driver. It is listed as connected under System Report -> USB devices.

    1
    Comment actions Permalink
  • Avatar
    Noemi

    @Vincent The images are not from the APP, but from the calibration tool for the computer.

    @ George Is the button on the left top corner "open" greyed out? You will need to click open in order for the top right corner to display "SS". Also, try using a different USB cable as perhaps you are using an only for charging cable. Feel free to contact us at support@evogimbals.com if that does't fix your issue. 

    0
    Comment actions Permalink
  • Avatar
    Sak Boun

    I just bought the SS, I have the same issue the "open" is greyed out and I've tried on all of my USB. The computer recognized the input, but nothing happen. 

    2
    Comment actions Permalink
  • Avatar
    Peter Granger

    I'm having the same issue as Sak and George with my GP-Pro. I've installed the driver, but the calibration tool will not find my gimbal, even though I can see it as a mounted USB device. The "Open" button and dropdown selector next to it are both disabled. Mac OS 10.13.6, Calibration tool v. 1.3. I've also tried several different usb cables.

    0
    Comment actions Permalink
  • Avatar
    Noemi

    @Peter Did you ensure to download the correct USB Driver? That is what allows the Calibration Tool to recognize the gimbal. In addition, try using a different usb cable as sometimes the cables will charge but not transfer data. 

    0
    Comment actions Permalink

Please sign in to leave a comment.